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SUMMARY:[A1][A2] 20 
The determination of colony-forming units is the gold-standard technique for quantifying most 21 
bacteria, including the slow-growing Mycobacterium tuberculosis that can take weeks to form 22 
visible colonies. Here we describe a streamlined approach to CFU determination called micro-23 
CFU, with increased time-efficiency, reduces lab space and reagent cost, and is easily scalable to 24 
medium and high throughput experiments. 25 
 26 
ABSTRACT:  27 
Tuberculosis (TB), the leading cause of death worldwide by an infectious agent, killed 1.6 million 28 
people in 2022 and was surpassed by COVID-19 during the 2019-2021 pandemic. The disease is 29 
caused by the bacterium Mycobacterium tuberculosis (M.tb). The M. bovis strain Bacillus 30 
Calmette-Guérin (BCG), the only TB vaccine, is the oldest licensed vaccine in the world, still in 31 
use. Currently, there are 12 vaccines in clinical trials and dozens of vaccines under pre-clinical 32 
development. The method of choice used to assess the efficacy of TB vaccines in pre-clinical 33 
studies is the enumeration of bacterial colonies by the colony-forming units (CFU) assay. This 34 
time-consuming assay takes 4 to 6 weeks to conclude, requires substantial laboratory and 35 
incubator space, has high reagent costs, and is prone to contamination. Here we describe an 36 
optimized method for colony enumeration, the micro-CFU (mCFU), that offers a simple and rapid 37 
solution to analyze M.tb vaccine efficacy results. The mCFU assay requires tenfold fewer 38 
reagents, reduces the incubation period threefold, taking 1 to 2 weeks to conclude, reduces lab 39 
space and reagent cost, and minimizes the health and safety risks associated with working with 40 
large numbers of M.tb. Moreover, to evaluate the efficacy of a TB vaccine, samples may be 41 
obtained from a variety of sources, including tissues from vaccinated animals infected with 42 
Mycobacteria. We also describe an optimized method to produce a unicellular, uniform, and 43 
high-quality mycobacterial culture for infection studies. Finally, we propose that these methods 44 



   

should be universally adopted for pre-clinical studies of vaccine efficacy determination, 45 
ultimately leading to time reduction in the development of vaccines against TB. 46 
 47 
INTRODUCTION:  [A3] 48 
Tuberculosis (TB) is the leading cause of death worldwide by a single infectious agent, bacterium 49 
Mycobacterium tuberculosis (M.tb), killing more people than any other pathogen. In 2021, TB 50 
was responsible for 1.6 million deaths and was surpassed by COVID-19 during the 2019-2021 51 
pandemic 1. Moreover, according to the World Health Organization´s Global TB Report of 2022, 52 
the COVID-19 pandemic was responsible for an increase in new TB cases. The WHO also reports 53 
large drops in the number of people diagnosed with TB during this period, which could increase 54 
further the number of TB cases 1. 55 
 56 
The Bacillus Calmette-Guérin (BCG) is a live-attenuated strain of the pathogenic Mycobacterium 57 
bovis, used for the first time as a vaccine more than 100 years ago. This is the only vaccine against 58 
TB and is the oldest licensed vaccine in the world still in use 2, 3. Currently, there are 12 vaccines 59 
in different phases of clinical trials 4, and dozens of vaccines are under pre-clinical development 60 
5, 6. Pre-clinical assessment of vaccines against TB includes the evaluation of the safety and 61 
immunogenicity 7, which can be obtained in diverse animal models such as zebrafish, mice, 62 
guinea pigs, rabbits, cattle, and non-human primates 8–10. Additionally, assessing the capacity of 63 
a vaccine to induce protection against M.tb infection and/or transmission, i.e., the vaccine 64 
efficacy, requires an M.tb challenge in vivo 5, 11. Interestingly, BCG vaccination induces 65 
non‑specific effects that affect the survival of other bacterial and viral pathogens 12, 13 through 66 
the mechanism of trained immunity 14. To quantify the viable bacterial burden in an infected 67 
animal, the method of choice is the enumeration of bacterial colonies through the colony-68 
forming units (CFU) assay 5, 15. CFU is a unit that estimates the number of microorganisms 69 
(bacteria or fungi) that form colonies under specific growth conditions. CFUs originate from viable 70 
and replicative microorganisms, and the absolute number of living microorganisms within each 71 
colony is difficult to estimate. It is uncertain whether a colony has originated from one or more 72 
microorganisms. The CFU unit reflects this uncertainty, hence a great variability can be observed 73 
in replicates of the same sample. This is a time-consuming assay, requires specialized technicians 74 
trained to work in a Biosafety Level 3 (BSL3) facility, substantial laboratory and incubator space, 75 
takes from 4 to 6 weeks to conclude, and is prone to contamination. 76 
 77 
In this study, we describe an optimized method for colony enumeration, the micro-CFU (mCFU), 78 
and offer a simple and rapid solution to analyze the results 15–20. The mCFU assay requires tenfold 79 
fewer reagents, reduces the incubation period threefold, taking 1 to 2 weeks to conclude, 80 
reduces lab space and reagent cost, and minimizes the health and safety risks associated with 81 
working with large numbers of M.tb. We propose that this method should be universally adopted 82 
for pre-clinical studies of vaccine efficacy determination, ultimately leading to time reduction in 83 
the development of vaccines against TB. Finally, this optimized method of CFU enumeration has 84 
been used to quantify not only Mycobacteria but also other bacteria, such as Escherichia coli and 85 
Ralstonia solanacearum 21. 86 
 87 
PROTOCOL: [A4] 88 

https://www.sciencedirect.com/topics/biochemistry-genetics-and-molecular-biology/ralstonia-solanacearum


   

 89 
NOTE: The protocol described here is for BCG but can be applied to any Mycobacteria. BCG can 90 
be used as a surrogate bacterium for TB experiments when BSL3 facilities are not available 22. The 91 
following procedures using BCG should be performed under a biosafety level 2 (BSL2) laboratory 92 
and follow the appropriate biosafety guidelines and good laboratory practices for the 93 
manipulation of hazard group 2 microorganisms. 94 
 95 
1. Culture media preparation 96 
 97 
1.1. Prepare Middlebrook 7H9 broth supplemented with 10% (v/v) OADC enrichment (oleic 98 
acid, albumin, dextrose, catalase), according to the supplier’s instructions.  Supplement the 99 
broth with 0.05% (v/v) of Tyloxapol.  100 
 101 
NOTE: Tyloxapol is a non-ionic liquid polymer that has been used as a surfactant to prevent 102 
bacterial clump formation 16. 103 
 104 
1.2. Prepare Middlebrook 7H10 solid medium supplemented with 10% (v/v) OADC 105 
enrichment (oleic acid, albumin, dextrose, catalase) according to the supplier’s instructions.  106 
 107 
1.3. Distribute 40 mL of medium per square Petri dish (120 mm x 120 mm). Allow the plates 108 
to dry to minimize condensation at the surface of the agar. 109 
 110 
NOTE: This specific size of petri dish is fundamental to allow direct transposal of at least 96 111 
droplets from a 96-well plate. Effective drying of the plates will later facilitate the plating of small 112 
droplets of bacterial suspension and prevent the droplets from spreading. 113 
 114 
1.4.  Prepare either Roswell Park Memorial Institute Medium (RPMI 1640) or Dulbecco's 115 
Modified Eagle Medium (DMEM) to produce the infection medium. In either case, supplement 116 
the medium with 10% fetal calf serum, 1% L-glutamine, and 1 mM sodium pyruvate. Do not add 117 
penicillin and streptomycin to the medium. 118 
 119 
2. Sample preparation  120 
 121 
2.1. Obtain samples from a variety of sources. Typically, to quantify CFU to evaluate the 122 
efficacy of a TB vaccine, acquire samples come from tissues from vaccinated and unvaccinated 123 
animals. For example, mouse lung and spleen 11 or macaque lung, thoracic and peripheral 124 
lymph nodes, spleen, liver, skin, blood, bone marrow, and bronchoalveolar lavage wash 23. 125 
Alternatively, obtain samples from in vitro cultures of macrophages/dendritic cells/neutrophils 126 
infected with BCG 18–20, 24–26. 127 
 128 
3. Production of BCG culture 129 
 130 
NOTE: For in vivo studies of TB vaccines, the aim is to improve the efficacy of BCG. Therefore, 131 
BCG-vaccinated groups are usually used as control. BCG strains used for human vaccination are 132 



   

ideal for testing in animal models. In this case, a culture of BCG must be reconstituted according 133 
to the supplier’s instructions 27. However, a BCG culture for in vivo studies can also be produced 134 
in-house 11. The production of unicellular, uniform, and high-quality BCG culture for in vitro 135 
infection protocols has been produced very successfully in several studies 11, 16, 18–20, 26, 28, 29, using 136 
the following protocol, which can also be used for animal challenge studies. 137 
 138 
3.1. Culture 50 mL of BCG in 7H9 broth[A5][A6], at 37 °C, with agitation at 200 rpm. 139 
 140 
NOTE: Vary the volume according to the needs of the experiment. 141 
 142 
3.2. Every day, for 8-10 days, collect 100 µL of the culture and dilute it by adding 900 µL of 143 
PBS in a 1 mL cuvette. Then proceed by measuring the optical density[A7][A8] of bacteria (OD at 144 
λ=600 nm) in a spectrophotometer. Draw a growth curve from those values. Identify the mid-145 
log phase of the culture (when the OD is doubling consistently per unit of time). 146 
 147 
3.3. Prepare a subsequent culture and incubate until reaching the mid/late log growth phase 148 
as in steps 3.1 and 3.2. Use the values obtained in the previous step as guidance. [A9][A10] 149 
Ensure that the culture does not reach the stationary growth phase (when the OD starts 150 
stabilizing) to maintain a good quality culture of viable bacteria. 151 
 152 
3.4. Collect the culture at the mid/late log growth phase. Centrifuge at 3000 x g for 10 min.  153 
Remove the supernatant. 154 
 155 
3.5. Add 10 mL of PBS to wash the bacteria. Centrifuge at 3000 x g for 10 min. Remove the 156 
supernatant. 157 
 158 
3.6. Resuspend the bacteria with 5 mL of infection media. Place the tube in an ultrasound 159 
bath for 15 min, full power at 80 Hz. 160 
 161 
3.7. Centrifuge at 1000 x g for 10 min. Collect the supernatant avoiding the pellet as it is rich 162 
in bacterial clumps that should be avoided in a high-quality BCG culture and discard it. 163 
 164 
3.8. Measure the OD of the supernatant. Here, cultures at the exponential growth phase, 165 
with an OD600 of 0.1 are equivalent to 1 x 107 CFU/mL. 166 
 167 
NOTE: Each laboratory should produce their own BCG growth curves before starting experiments 168 
to establish a linear regression between OD at λ=600 nm and CFU using the spectrophotometer. 169 
Please note that spectrophotometers have different light path distances, which can vary the 170 
readings obtained for the same sample.  171 
 172 
3.9. Carry out simple calculations to establish the number of bacteria to add to each host cell 173 
culture. The number of bacteria per host cell is the Multiplicity of Infection (MOI). Use an MOI 174 
of 10 bacteria per host cell which is the most common MOI used for BCG infection experiments. 175 
 176 



   

4. Micro-Colony Forming Unit Assay 177 
 178 
NOTE: After an in vivo or in vitro infection experiment is completed, the enumeration of bacteria 179 
can be performed by mCFU. For in vivo studies, samples must be first homogenized in a bead 180 
beater or another tissue homogenizer. For in vitro cultures of macrophages/dendritic 181 
cells/neutrophils infected with BCG, samples must be lysed using a non-ionic detergent (e.g., 182 
0.05% solution of non-ionic, non-denaturing detergent). [A11] 183 
 184 
4.1. Serial dilutions using a 96-well plate: perform serial 10-fold dilutions of the lysates, in a 185 
sterile 96-well plate according to the scheme in Figure 1A. Distribute the lysates [A12]on rows A 186 
and E. For each plate, the maximum number of samples and/or replicates is 24. 187 
 188 
[Place Figure 1 here] 189 
 190 
4.2. Add 180 µL of dH2O to the remaining wells to perform the serial dilution. 191 
 192 
4.3. Using a 12-channel pipette resuspend the lysates in row A and transfer 20 µL to row B (20 193 
µL lysate + 180 µL dH2O). Homogenize well. Sequentially repeat this step for rows B and C until 194 
reaching the last dilution in row D. 195 
 196 
NOTE: We usually perform three dilutions (100, 10-1, 10-2, 10-3) thus using 4 rows of the plate (A-197 
D or E-H) for each set of 12 samples and/or replicates. 198 
 199 
4.4. Micro droplet plating: use a 0.5-10 µL (thin tips are preferred) multichannel pipette to 200 
transfer 5 µL from each row of the 96-well plate to the solid medium square plate, according to 201 
Figure 1B. 202 
 203 
4.5. While slowly pipetting the 5 µL droplets, allow them to slightly touch the agar. This will 204 
help to take off the droplet from the tip towards the agar and reduce the possibility of retention 205 
of the liquid inside the tip. 206 
 207 
4.6. Allow the droplets to dry, close the agar plate, and incubate it at 37 °C while monitoring 208 
bacterial growth. Optionally, incubate the agar plates in a sealed plastic bag to prevent the 209 
plates from drying. 210 
 211 
4.7. Micro-colony counting. Following approximately 6-10 days of incubation, check for 212 
individual colonies, visible to the naked eye (Figure 2). 213 
 214 
[Place Figure 2 here] 215 
 216 
4.8. Count the colonies using the lowest magnification objective (4x or lower) of an inverted 217 
optical microscope or magnifying glass. Counts should be performed in the dilutions where the 218 
number of colonies is lower than 300 and higher than 30. Alternatively, use a camera to take a 219 



   

picture of the droplet to manually count colonies on the computer or use software such as 220 
ImageJ to automate colony counting. 221 
 222 
4.9. To express cell numbers in CFU/mL, use the following equation: 223 

CFU mL⁄ = C ×
1000

V
×

1

Dil
 224 

Where C = number of colonies counted, V = volume plated in µL, and Dil = dilution where the 225 
colonies were counted (100, 10-1, 10-2, 10-3). For example, if 30 colonies were counted in a 5 µL 226 
droplet in dilution 10-2, then: 227 

30 ×
1000

5
×

1

10−2
= 6 × 105  𝐶𝐹𝑈 𝑚𝐿⁄  228 

 229 
5.  Micro-Colony Forming Unit Counting in Fiji (ImageJ) 230 
 231 
NOTE: The mCFU method allows CFU quantification of large sets of samples. Pictures of the 232 
droplets may be recorded for posterior analysis to facilitate colony counting. Several 233 
photographic devices can produce images with sufficient quality for this purpose. These include 234 
digital cameras, webcams, camera-attached microscopes and magnifying glasses, and cell 235 
phones. Free image analysis software such as ImageJ offer the possibility of manual or automated 236 
colony counting in those images. To demonstrate both methods, Fiji will be used, which is a 237 
distribution of ImageJ that packages several tools for scientific image analysis 30. Fiji can be 238 
downloaded from https://fiji.sc/. 239 
 240 
5.1. Manual counting method. 241 
 242 
5.1.1. Open the image containing the mCFU in Fiji. Select Plugins > Analyze > Cell Counter. 243 
 244 
5.1.2. On the Cell Counter menu, select Initialize and then select a counter (e.g., Type 1). 245 
 246 
5.1.3. Proceed by clicking on each colony. Each click will be shown on the picture and will update 247 
the counter (Figure 3). To undo accidental clicks, select Delete. 248 
 249 
[Place Figure 3 here] 250 
 251 
5.1.4. Register the value displayed on the counter. Click the Reset button to reset the count and 252 
open a new image to count additional samples. 253 
 254 
NOTE: Further instructions on this plugin can be found at https://imagej.net/plugins/cell-255 
counter. 256 
 257 
5.2. Automated counting method. 258 
 259 
5.2.1. Open the image containing the mCFU in Fiji. Select Image > Type > 8-bit. This will convert 260 
the image to an 8-bit gray-scale image. 261 



   

 262 
5.2.2. Select the Oval tool in the Tool Bar and draw an oval around the area with the colonies 263 
(Figure 4A). The oval may be adjusted after being drawn. 264 
 265 
5.2.3. Select Edit > Clear Outside, to remove any interference from the outside area (Figure 4B). 266 
Select Image > Adjust > Threshold. 267 
 268 
5.2.4. Move the sliders in the Threshold menu until the colonies appear in red and background 269 
noise is minimized (Figure 4C). 270 
 271 
5.2.5. Select Apply and exit the Threshold window. A black-and-white image is generated 272 
(Figure 4D). 273 
 274 
5.2.6. Select Analyze > Analyze Particles. In the Analyze Particles window, specify the range for 275 
colony area (between 1 and infinity, measured in squared pixels) and circularity (between 0 and 276 
1, where 1 is a perfect circle; Figure 4E).  277 
 278 
5.2.7. Select Outlines in the Show popup menu. Check Display Results for detailed 279 
measurements for each colony in the results window. Check Clear Results to erase any previous 280 
measurements. Check the Summarize box to display the summarized results of the 281 
measurements (Figure 4E). 282 
 283 
5.2.8. Initiate the analyzer by selecting OK. A new window appears displaying all the outlined 284 
colonies that were detected and counted. The results window displays the details for each 285 
colony, and the summarized results window shows the total colonies counted (Figure 4F). 286 
 287 
NOTE: The settings for size and circularity will vary with the image's resolution and magnification 288 
and the colonies' size and shape. Repeat the process several times until the best settings are 289 
found that detect all colonies. Further instructions on the Analyze Particles plugin can be found 290 
at https://imagej.nih.gov/ij/docs/menus/analyze.html#ap. 291 
 292 
[Place Figure 4 here] 293 
 294 
REPRESENTATIVE RESULTS:  295 
The mCFU assay described here increases the amount of information that can be retrieved from 296 
a single Petri dish to at least 96-fold. Figure 5 depicts a comparison of two drug-delivery methods 297 
for the repurposed use of saquinavir (SQV) 31, 32 as a host-directed drug to treat 298 
tuberculosis[A13][A14]. In this assay, four different strains of Mycobacterium tuberculosis were used 299 
to infect primary human macrophages. M. tuberculosis H37Rv laboratory strain and three clinical 300 
strains isolated from patients with active TB by the Portuguese National Institute of Health’s Dr.  301 
Ricardo Jorge (INSA): a drug-susceptible strain (INSA code 33427) a multiple drug-resistant (MDR) 302 
strain (INSA code 34192) and an extensively drug-resistant (XDR) strain (INSA code 163761). Each 303 
infection by each strain was further multiplied into eight different treatment conditions 304 
comparing three different concentrations of free-drug or liposome-loaded drug to the respective 305 



   

non-treated controls. Finally, each condition was analyzed at four different time points post-306 
infection. [A15][A16]To quantify intracellular bacterial growth, the total amount of lysates extracted 307 
from each time point was 32. Having performed three serial dilutions to each lysate increased 308 
the number to 128 samples. Multiplied by the four time points analyzed results in 512 samples. 309 
Since the experiment was repeated using macrophages from at least three different blood 310 
donors, the total number of analyzed samples increased to 1536. Using the mCFU method 311 
described here, this experiment accounted for only 16 square Petri dishes versus 1536 that would 312 
be necessary using the standard CFU protocol. As shown in Figure 5, the results obtained with 313 
this method can demonstrate statistically significant differences between treatments. 314 
 315 
FIGURE AND TABLE LEGENDS:  316 
Figure 1. [A17][A18]Schematic representation of the mCFU protocol. (A) Serial 10-fold dilutions of 317 
the BCG-containing lysates in a 96-well plate. (B) Square Petri dish containing solid culture 318 
medium and overlayed by ninety-six 5 µL droplets. Droplets are pipetted directly from the 96-319 
well plate using a multichannel pipette. Created with BioRender.com. 320 
 321 
Figure 2. Micro-colony forming units of BCG following 10 days of incubation. On the left, a photo 322 
of a square Petri dish overlayed by ninety-six 5 µL droplets as previously represented in Figure 323 
1B. On the right, individual photos of 3 droplets correspond to an original lysate (100) and two 324 
dilutions (10-1, 10-2). Photos were taken using a DSRL camera equipped with an 18-55 mm zoom 325 
lens (plate) or a 105 mm macro lens (droplets). 326 
 327 
Figure 3. A manual method for counting mCFU using the Cell counter plugin on Fiji software. 328 
The blue dots indicate colonies already clicked on by the user. The menu on the right displays the 329 
number of colonies counted so far (41). 330 
 331 
Figure 4. An automated method for counting mCFU using Fiji software. (A, B) The region of 332 
interest with the colonies is selected using the oval selection tool and the outside area is removed 333 
using the clear outside command. (C, D) A black-and-white image of the colonies is generated 334 
using the Threshold tool. (E, F) The number of colonies is quantified using the analyze particles 335 
tool. 336 
 337 
Figure 5. The mCFU method can produce high amounts of data from a small number of agar 338 
plates. This set of experiments tested the efficacy of the drug saquinavir (SQV) to induce 339 
intracellular killing of M.tb laboratory and clinical strains in human macrophages. SQV was 340 
administered to the macrophage cultures in its free form or loaded in liposomes (LipSQV). The 341 
treatments were performed in three different concentrations: 50, 20, and 10 µg/mL. 342 
Macrophages were infected with different M.tb strains for 3 h and then treated with selected 343 
concentrations of LipSQV and free SQV. LipUnloaded (liposomes without drug) and DMSO were 344 
used as controls. To evaluate bacterial intracellular survival, at discrete time points, macrophages 345 
were lysed, and serial dilutions of the bacterial suspension were plated on 7H10 agar plates. 346 
mCFU units were counted following 2–3 weeks. Lines depict the average mCFU per sample from 347 
at least 3 independent experiments. Bars represent the average mCFU percentage calculated 348 
relative to the respective controls at day 7 post-infection. Symbols represent each experiment 349 



   

with macrophages from a different donor. Error bars represent the standard error of the mean. 350 
Multiple group comparisons were performed using one-way ANOVA followed by a Holm-Sidak 351 
post-hoc test. * p ≤ 0.05, ** p ≤ 0.01, *** p ≤ 0.001. [A19][A20]This figure has been modified from33.  352 
 353 
DISCUSSION:  354 
TB is an important public health problem with increasing importance, particularly in low and 355 
middle-income countries. The disruption of healthcare settings to diagnose and treat TB during 356 
the COVID-19 pandemic caused a negative impact on the incidence of new cases 1. In addition, 357 
the multi-drug and extensively-drug resistant M.tb strains, and the co-infection of M.tb and HIV 358 
must be urgently addressed to control this epidemic 1, 34. New vaccines to replace or improve 359 
BCG are currently in clinical trials, and new candidates could hit the market in the coming years 360 
35. [A21][A22]The development of new vaccine candidates against TB relies on pre-clinical studies 361 
using diverse animal models. The vaccine efficacy determination in animal models requires 362 
bacterial burden quantification in the infected organs to demonstrate the protective effect of the 363 
vaccine  5, 36. [A23][A24]Currently, there are direct and indirect methods to quantify the bacterial 364 
burden in infected mice and non-human primates. The direct methods include histological 365 
preparations and bacterial staining using fluorescent auramine-o and Ziehl-Neelsen 37, the 366 
quantification of mycobacterial load in samples based on RT-qPCR 38, and others.  367 
 368 
The mycobacterial growth inhibition assay (MGIA) in vitro assay based on the BACTEC MGIT 369 
system, is a sensitive method used to quantify live mycobacterial burden in vaccinated and 370 
unvaccinated animals. The BACTEC MGIT system is a fully automated instrument that can test for 371 
the presence of mycobacteria in specifically designed test tubes. The vial contains a fluorescent 372 
reporter that reacts to the concentration of oxygen in the sample. The fluorescence is 373 
proportional to the amount of oxygen consumed, giving an indication of the number of live 374 
bacteria present in the sample, every hour 39. In the MGIA method, PBMCs and autologous serum 375 
samples are collected from animals and co-cultured with mycobacteria for 96 h. Then, adherent 376 
monocytes are lysed to release intracellular mycobacteria. The BACTEC MGIT system will quantify 377 
the bacterial burden indirectly by measuring oxygen consumption 40. This method is typically 378 
used for drug resistance studies but has been applied recently to the TB vaccine efficacy 379 
evaluation 40. 380 
 381 
These methods can be complemented with the standard CFU to determine the total number of 382 
viable mycobacteria. For example, the evaluation of vaccine candidates in a murine aerosol M.tb 383 
challenge experiment is achieved by enumerating colonies obtained from tissues by CFU 11. 384 
 385 
The mCFU method described here can be a substantial improvement over the classic CFU 386 
method, as is more rapid to perform and inexpensive in terms of reagents used and in terms of 387 
laboratory space required. This method allows the simultaneous comparison of a large set of 388 
samples in a single experiment, thus decreasing the effects of assay-to-assay variations. For 389 
example, as shown in the experiment described in Figure 5, the CFU were determined for 1536 390 
samples using the mCFU method in 16 square Petri dishes, which represents a 96-fold reduction 391 
in the number of plates used. This is more relevant for experiments using primary biological and 392 
clinical samples where availability may be an issue. The compact form in which the colonies are 393 



   

displayed on an agar plate conveniently allows the use of specialized or common image-recording 394 
equipment. This, in combination with automated colony counting methods such as the one 395 
described here using the Fiji software, helps reduce the reliance on the user’s ability to identify 396 
and quantify the CFU. Even so, like the standard CFU technique, this method suffers from the 397 
inability to distinguish merged colonies leading to a potential under-representation of the CFU. 398 
However, this can be minimized by selecting a higher dilution to perform the quantification or by 399 
counting the colonies under the microscope before their overgrowth results in colony merger. 400 
This is more relevant if the sample produces colonies with heterogeneous growth rates. 401 
Researchers should validate mCFU implementation for their specific experimental conditions in 402 
those cases. 403 
 404 
The critical steps within the protocol are the following points: Step 4.1 The serial dilutions should 405 
be performed using a 96-well plate and the dilutions must be thoroughly mixed; Step 4.5 The 406 
micro droplet plating should be performed with a 0.5-10 µL multichannel pipette to transfer 5 µL 407 
from each row of the 96-well plate to the solid medium square plate, without touching and 408 
damaging the medium; Step 4.7 The micro-colony counting must be performed between 6-10 409 
days of incubation. However, at the time of counting, care must be taken to ensure the colonies 410 
are not excessively large or too small.  411 
 412 
The modifications and troubleshooting of the technique include the utilization of different 413 
bacterial strains. Therefore, for each particular strain the optimal growth medium should be 414 
used. The limitations of the technique are identical to the limitations of the conventional CFU 415 
method, which include the difficulty to enumerate bacteria in low dilutions. Additionally, specific 416 
limitations of this method include the necessity of using a microscope to enumerate the colonies. 417 
 418 
Finally, this method can be used to quantify the bacterial burden in TB vaccination studies and 419 
also for test drug resistance/susceptibility studies and host-pathogen interaction studies. For 420 
example, Figure 5 shows the application of mCFU for the determination of intracellular killing of 421 
M.tb strains including clinical strains, multi-drug resistant and extensively-drug resistant strains 422 
treated with different drug formulations, in human macrophages. Importantly, this method can 423 
also be applied to any microorganism, provided that the culturing conditions for each organism 424 
are met. 425 
 426 
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39. Somoskövi, A. et al. Comparison of Recoveries of Mycobacterium tuberculosis Using the 533 
Automated BACTEC MGIT 960 System, the BACTEC 460 TB System, and Löwenstein-Jensen 534 
Medium. Journal of Clinical Microbiology. 38 (6), 2395–2397 (2000). 535 

40. Tanner, R. et al. The in vitro direct mycobacterial growth inhibition assay (MGIA) for the 536 
early evaluation of TB vaccine candidates and assessment of protective immunity: a 537 
protocol for non-human primate cells. F1000Research. 10, 257 (2021). 538 

  539 


